Cheiron Songwriters and Max Martin fan-forum and music discussion board www.swedishsongs.de - All about Swedish songwriters and music

Announcements => Welcome! => Topic started by: turnaround on February 26, 2007, 11:21:07 AM

Title: Problems with the forum?
Post by: turnaround on February 26, 2007, 11:21:07 AM
Anyone else experiencing problems with the forum lately.
Malcolm PMd me, can anyone please say which error message appears?

Thanks a lot!
Title: Problems with the forum?
Post by: Rebecca on February 26, 2007, 11:42:03 AM
Hi, I get the error sometimes "no post specified' and i can't post, that's why I did so many small posts re Malcolm's posts.

Also feel free to email me: rebeccamaxmartinfan@hotmail.com, if you can't log on at all, at least I can pass on any posts (try to) and tell turnaround about the problem.
Title: Problems with the forum?
Post by: turnaround on February 26, 2007, 11:44:48 AM
Really weird. I have changed now to the standard design, incase the new one was causing any problems.

I can register a new account for malcolm if that's ok for him!
Title: Problems with the forum?
Post by: a|wH!L on February 27, 2007, 01:10:19 AM
Quote from: "turnaround"
I have changed no to the standard design

BOOOOOOOOOO!!!! :x
Title: Problems with the forum?
Post by: turnaround on February 27, 2007, 10:59:23 AM
Quote from: "a|wH!L"
Quote from: "turnaround"
I have changed no to the standard design

BOOOOOOOOOO!!!! :x

Sorry Jules, but I first have to find out what was causing the problems.  :cry:
Title: Problems with the forum?
Post by: turnaround on February 27, 2007, 03:21:48 PM
I have now noticed that when you make a post and edit it afterwards, and it will redirect you to the post, then the edits don't show before you haven't reloaded the page.
That's a bit weird!
Title: Problems with the forum?
Post by: turnaround on March 30, 2007, 06:03:35 PM
Do any of you also sometimes get the error

No suitable nodes are available to serve your request. ?
Title: Problems with the forum?
Post by: Linda on March 30, 2007, 07:28:49 PM
I have never experienced any errors with this forum
Title: Problems with the forum?
Post by: Rebecca on April 18, 2007, 01:44:42 PM
By the way last night I received an email that I had a PM on the forum, but when I went to the forum there was nothing. Maybe it was an old email or something, but if anyone sent me a PM and I haven't replied yet then let me know. I could just be imagining things who knows!
Title: Problems with the forum?
Post by: turnaround on April 18, 2007, 08:02:02 PM
Hi Rebecca, I will write it in the Admin forum..
Title: Problems with the forum?
Post by: turnaround on June 12, 2007, 05:06:41 PM
The user rainbow-child wanted his account to be deleted, so we followed this order!
Title: Problems with the forum?
Post by: turnaround on July 01, 2007, 10:39:03 AM
Sorry, the forum was offline for a few hours.
It should be ok now again!
Title: Problems with the forum?
Post by: turnaround on July 18, 2007, 05:16:21 PM
We have been offline for a while!

I contacted the hoster - it was really weird, I thought we got hacked and I didn't have any files anymore at the server!

Luckily it worked again and I have a back-up of the current version!!
Title: Problems with the forum?
Post by: Rebecca on July 19, 2007, 12:17:17 PM
Thanks Turnaround. I noticed it was offline, totally weird, anyway, I'm glad you've got it all sorted out.
Title: Problems with the forum?
Post by: turnaround on July 19, 2007, 02:19:21 PM
I was already looking for another host for the board.
When I logged on I didn't have anything in our folder anymore...

But it's good to know we have a FULL backup of all posts, the user database etc and could upload it if something would happen to the server.

I try to backup every week at least one time!